CentrED

Discussion in 'CentrED' started by floppydisc, Jul 24, 2007.

  1. M0RFI

    M0RFI Wanderer

    Messages:
    3
    Hello
    1) I got small problem if some one got the solution please...when i try to login with ultima to my CentrED server i got this [​IMG]
    2) i download new ultima online legacy and when i put to ultima folder a CentrEd server file program can't find map0.mul and only what i can find is a map0LegacyMUL.uop
    Sorry for my english....
  2. Lord_Greywolf

    Lord_Greywolf Lord

    Messages:
    42,348
    that is because since 7.0.24 (i think that is the number) they are no longer using the mul files, but UOP files, which have not been "broken" yet
    so UO Fiddler, CentrED, Mulpatcher, etc will not work with them, I do not even thing RunUO does either

    OSI was bought out, and the new company does not want us to run free shards of UO
    They even removed the patcher for clients older than 7.0.24

    so you need to find a link to an older version of UO and hope to get it working
  3. M0RFI

    M0RFI Wanderer

    Messages:
    3
    okey but how about this error this is my serv on 6.0.x UO client
  4. Lord_Greywolf

    Lord_Greywolf Lord

    Messages:
    42,348
    you do not log onto CentrED using UO - it has it own deal to long on with
  5. M0RFI

    M0RFI Wanderer

    Messages:
    3
    this guy said he use CenterED + UO so....?
  6. Lord_Greywolf

    Lord_Greywolf Lord

    Messages:
    42,348
    he probably uses uo to view it in
    you copy over the changes to the server and uo directory, and start it up to see

    or he does some in CentrED and some in UO using things like pandoras or by hand ([add static 1234, etc)

    Need to ask himyourself what he means
    but you can not log into centred using UO, it is not the same program interface, totaly imcompatable
  7. msnmessel

    msnmessel Sorceror

    Messages:
    1

    But so, we need a new client for playing?

    Anyone have's a link of last classic client with that patch with art.mul ?

    Fk you osi :mad:
  8. Drakodus

    Drakodus Wanderer

    Messages:
    6
    OK so I am sure its me and I am doing something wrong, and I am sure there is a tutorial or this has been answered somewhere. But for the all that is good and Zeus's white beard I have searched and cant find an answer. I have copied, pasted, uninstalled and re-installed and cant figure it out. I tried placing an object and changed ground tiles near the small building in Britt between the Bank and the bridge, no mater what I do I don't see the changes when I start up the server and the client (through Razor).

    My question is what do I need to do for the changes to take effect when I fire the game up.
    What files do I need to move over.

    I am running Runuo 2.1 SVN build 4767.35594
    Client is 7.0.3.0 patch 9 (according to the log in screen)
    using centerED server and client 0.6.3

    Any help in this would be great, starting to pull my hair out been working on this since last night.
  9. Drakodus

    Drakodus Wanderer

    Messages:
    6
    Disregard i figured it out, it wasn't a fix i just needed a rectal-cranium-ectomy. I was working on map0 but was looking in Trammels Britt not Fells.
  10. Tatti

    Tatti Sorceror

    Messages:
    19
    I have the same problem as Thimo. Anyone got an answer for this? : /
  11. Miracle99

    Miracle99 Squire

    Messages:
    462
    Hopefully someone has had this happen before.

    Step 1: Running censerver and CentrED and everything is working perfectly.
    Step 2: Accidentally start up RunUo server while censerver&CentrED still is running. Server crashes (another program is using map0.mul). Obvious
    Step 3: Close crashed server. Close censerver&CentrED

    Step 4: Restart censerver. Everything initializes
    Step5: Open CentrED. Put in revelant information port, password, etc.

    I get the small box that says Initalizing, sometimes it gets to the Radar but then nothing... Program never opens up completely.
    If i tab over to censerver and close it, then the login info for CentrED will come up again but completely unable to use the program anymore to make changes.

    I have uninstalled it completely and reinstalled. Still same results.
    More strange... If i put UO directory and CentrED stuff on a flashdrive and jump onto another computer I am able to open everything up just fine. Then go back to original computer. Try same thing... Nothing. CentrED just goes away after the init little box (not the server screen the grey one)

    Any thoughts?
  12. Miracle99

    Miracle99 Squire

    Messages:
    462
    Update on above:

    I uninstalled version 6.3.
    Installed version 6.2
    Still nothing.
    Tried a system restore to before i did the stupid thing from above
    Still Nothing..

    I am at a complete loss as to why the CentrED program in not fully opening up.
  13. Sythen

    Sythen Sorceror

    Messages:
    2,640
    I know you don't want to read this but its probably your RAM. I used to run CentrED off a machine that was 4GB and it lagged too. I then decided I would try 8GB of RAM and got the same problem on occasion if my machine was multitasking with other programs.

    I solved the lag monster issue by upgrading my machine and maxing out my RAM to 32GB.
  14. Tatti

    Tatti Sorceror

    Messages:
    19
    I have 6GB of RAM and everything else works just fine! :/
  15. Miracle99

    Miracle99 Squire

    Messages:
    462
    Update on this problem just in case anyone else ever does what i did on accident.

    Issue solved by deleting the files in the App Data / Local / CentrED. Deleted everything in that folder and Program opened just fine.
  16. Drakodus

    Drakodus Wanderer

    Messages:
    6
    Maybe someone can help me out with this. Spent the last few weeks working a custom town got it all done. What I thought was the only issue was that I could not teleport on to any floor tile that did not come from the "Surface" choices, thought no big deal. The floors I have in the static buildings all came from the "Static" choices. So today I went to start adding a few Decos and spawns and found I cant do these either, on the same "Static" surface I cant teleport on. But I can if it is a "Surface" tile. The targeting cursor comes up like it should but when I try to place the cursor just disappears with no item or spawner. Anyone have any ideas.
  17. gimmiex5

    gimmiex5 Traveler

    Messages:
    2
    Does anyone have a copy of this exact patcher?
    I'm having the same problem he had, with centerED not reading my dragon patched staidxo correctly.

    Edit: Seems I've been using an outdated version of dragon, going to try with punts dragonmod 11 now and see if it helps anything.
    Edit: Nope still issues, only worse with dragon11 adding random crap to my map. bleh.
    Edit: Decided to Use Dragon 9 to convert just the map0.mul, then login clearfacet/freeze manually to maintain the staidx0.mul. Hopefully there is no unforeseen issue that I'm going to have by not freezing/clearing statics with dragon patcher. (if so let me know)
    Edit: I'm eating chinese food.
    Edit: It was good.
    Edit: Burp
  18. Kons.snoK

    Kons.snoK Sorceror

    Messages:
    691
    i probably removed the file cause it was become useless.. i probably don't have it even on old HDs..
  19. dagriz011679

    dagriz011679 Squire

    Messages:
    193
    i have a new error for everyone to ponder over I run my cedserver on my home computer and work on the maps on my laptop from work with no issues at all one of my "ingame" staff is trying to help me and she cant chat or place tiles or anything after looking at the console i descovered that everything she tried to do something it put up this error message
    Code:
    6/28/2013 16:19:38] Error processing buffer of client: ##.##.#.###
    6/28/2013 16:19:39] Error processing buffer of client: ##.##.#.###
    6/28/2013 16:19:40] Error processing buffer of client: ##.##.#.###
    6/28/2013 16:19:41] Error processing buffer of client: ##.##.#.###
    
    i replaced her ip with the # so i would not be giving out her ip addy
    anyone know why she would be having this problem and i am not any thoughts would be great.
  20. Nockar

    Nockar Sorceror

    Messages:
    2,042

    If i remember that happens to me when I click on a item that outside the range the program can read inside the mul files. I think I found a newer version of that program though and it fixed it.

Share This Page