Trouble patching

Discussion in 'RunUO Discussion' started by Falseprophet, Aug 9, 2012.

  1. Falseprophet

    Falseprophet Sorceror

    Messages:
    4
    I just did a reinstall and all of the sudden my UOPatch file stopped working. Below is what appears when i run the patch-

    Connecting to patch server 159.153.197.91:8888
    Connected to patch server
    Diverting to 65.216.123.58:8888
    Connecting to patch server 65.216.123.58:8888
    Could not connect to patch server 65.216.123.58:8888
    Could not connect to a patch server
    Make sure you have an active connection to the Internet via an ISP or a direct connection.
    Your client may not be the most recent version.
    You may be able to play the game with your current client.
    Check http:\www.uo.com for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.

    I've been looking for days on how to fix it and so far all my settings are correct, I even went as far as to disable my virus protection and firewalls to run the patch, still I get the same error.
  2. Safera

    Safera Squire

    Messages:
    257
    You are trying to patch up from an older UO client version. They removed the patch server that worked with older clients.

    1. Now, you either have to find a download of the client files you are looking for. or...
    2. Download the latest official client from the UO website and patch up using it.

    The newest client auto-patches all the way up though, so may be incompatible with your runuo version.

    If it isn't compatible, your only other option is to find a way to stop the new client from patching all the way up.

    I'm not personally familiar with a patch stopper, but there may be one out there already to block the new client from patching all the way.

Share This Page